DsmbISP Basic Configuration PT Practice SBA

Saturday, December 5, 2015

DsmbISP Basic Configuration PT Practice SBA

A few things to keep in mind while completing this activity:
  1. Do not use the browser Back button or close or reload any Exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button to submit your work.
Introduction
In this practice Packet Tracer Skills Exam you will:
  • finish the configuration of a partially configured network
  • establish connectivity between the routers and from the routers to the Internet
  • configure DHCP
  • configure port security
  • configure PPP encapsulation on WAN links
  • verify connectivity to the Internet
Addressing Table



Note: The password for user EXEC mode is cisco. The password for privileged EXEC mode is class.
Step 1: Connect the Devices.
  1. Connect the Serial 0/0/0 on Router1 to Router2. Router2 is the DCE side of the link.
  2. Connect the Fast Ethernet 0/0 on Router2 to the Wireless AP. Gunakan kabel cross-over.
Step 2: Configure the Device Basics.
Configure the following on Router1: (hint: 5.3.4)
Klik Router1, pilih tab CLI
Router>enable
Router#configure terminal
  • The router name is Router1.
Router(config)#hostname Router1
  • The privileged EXEC mode uses the following encrypted password: class
Router1(config)#enable password class
Router1(config)#service password-encryption
Router1(config)#enable secret class
  • Enable Telnet and console line login using the following password: cisco
Router1(config)#line vty 0 4
Router1(config-line)#login
Router1(config-line)#password cisco
Router1(config-line)#exit
Router1(config)#line console 0
Router1(config-line)#login
Router1(config-line)#password cisco
Router1(config-line)#exit
  • Configure the banner message-of-the-day as Authorized access only!
Router1(config)#banner motd # Authorized access only! #
Router1(config)#end
Router1#copy run start


Step 3: Design and Configure IP Addressing. (hint: 5.3.5)
Use the IP addresses in the Addressing Table and your subnetting skills to determine the missing IP addresses according to the following guidelines:
a.     Configure Router1 Addressing. (hint: 5.3.5)
  • Configure the Serial 0/0/0 interface on Router1 using the last IP address in the subnet that is shared with Router2.
Router1(config)#interface serial 0/0/0
Router1(config-if)#ip address 172.16.100.30 255.255.255.240
Router1(config-if)#no shutdown
Router1(config-if)#exit
  • The LAN that is attached to Router1 uses the next available /28 subnet in the 172.16.100.0/24 address space. Configure Router1 with the first IP address.
Router1(config)#interface fastethernet 0/0
Router1(config-if)#ip address 172.16.100.33 255.255.255.240
Router1(config-if)#no shutdown
Router1(config-if)#end
Router1#copy run start
b.    Configure Switch1 Addressing.(hint: 5.5.3.2)
Klik pada Switch1, pilih tab CLI
  • Configure the default management interface on Switch1 with the second available IP address in the Router1 LAN subnet.
Switch>enable
Switch#configure terminal
Switch(config)#interface VLAN 1
Switch(config-if)#ip address 172.16.100.34 255.255.255.240
Switch(config-if)#no shutdown
Switch(config-if)#exit
  • Configure the default gateway.
Switch(config)#ip default-gateway 172.16.100.33
Switch(config)#end
Switch#copy run start


Step 4: Configure DHCP for the Router1 LAN.(hint: 5.3.7.1)
Kembali ke CLI Router1
a.     PC1 and PC2 receive addressing from DHCP. Configure Router1 as the DHCP server with the following parameters:
  • Exclude the first three addresses in the Router1 LAN subnet from the DHCP pool.
  • Name the pool Router1_LAN (case-sensitive).
  • Configure 64.100.0.5 as the DNS server.
Router1#configure terminal
Router1(config)#ip dhcp excluded-address 172.16.100.33 172.16.100.35
Router1(config)#ip dhcp pool Router1_LAN
Router1(dhcp-config)#network 172.16.100.32 255.255.255.240
Router1(dhcp-config)#dns-server 64.100.0.5
Router1(dhcp-config)#default-router 172.16.100.33
Router1(dhcp-config)#end
Router1#show running-config
Router1#copy run start


b.    Use the command prompt to verify that PC1 and PC2 have received legal IP addressing.
Pada PC1 dan PC2, buka command prompt, gunakan ipconfig /release dan ipconfig /renew
Step 5: Configure and Verify Port Security.(hint: 5.5.4.2)
a.     Configure Switch1 with port security on FastEthernet 0/2.
Pada CLI Switch1
  • No more than 2 MAC addresses are allowed.
  • Once learned, MAC addresses should ?stick? to the running configuration.
Switch1#configure terminal
Switch1(config)#interface fastEthernet 0/2
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security
Switch1(config-if)#switchport port-security maximum 2
Switch1(config-if)#switchport port-security mac-address sticky
Switch1(config-if)#end
Switch1#copy run start


b.    Verify that port security is implemented.
Switch1#show port-security address
Step 6: Configure and Verify Routing.
a.     Configure Router1 and Router2 with a static route to reach the 10.255.255.0/24 wireless LAN. Use the next-hop IP address argument in your commands. (hint: 6.1.1.4)
Router1(config)#ip route 172.16.100.0 255.255.255.240 172.16.100.17
Router1(config)#ip route 10.255.255.0 255.255.255.0 172.16.100.17
Router1(config)#end
Router1#copy run start


Router2(config)#ip route 10.255.255.0 255.255.255.0 172.16.100.2
b.    Configure Router1 and Router2 with a default route to the Internet. Use the outbound interface argument in your commands. (hint: 5.3.6.1)
Router2(config)#ip route 0.0.0.0 0.0.0.0 128.107.0.5
Router2(config)#end
Router2#copy run start


Router1(config)#ip route 0.0.0.0 0.0.0.0 172.16.100.17


c.     Configure Router1 and Router2 to share routing information for internal networks only. Use RIPv2. (hint: 6.1.5)
Router1(config)#router rip
Router1(config-router)#version 2
Router1(config-router)#network 172.16.100.32
Router1(config-router)#network 172.16.100.16
Router1(config-router)#end
Router1#copy run start


Router2(config)#router rip
Router2(config-router)#version 2
Router2(config-router)#network 172.16.100.0
Router2(config-router)#network 172.16.100.16
Router2(config-router)#network 128.107.0.4
Router2(config-router)#end
Router2#copy run start


d.    Verify connectivity.
Ping dari Router1 -> Router2
Ping 172.16.100.17
Step 7: Configure and Verify WAN Encapsulation.(hint:5.4.4.1)
a.     Configure the Router2 link to the Internet with PPP.
Router2(config)#interface serial 0/0/0
Router2(config-if)#ip address 128.107.0.6 255.255.255.252
Router2(config-if)#encapsulation ppp
Router2(config-if)#no shutdown
Router2(config-if)#exit
b.    Configure both sides of the link between Router1 and Router2 with PPP.
Router2(config)#interface serial 0/0/1
Router2(config-if)#encapsulation ppp
Router2(config-if)#no shutdown
Router2(config-if)#end
Router2#copy run start


Router1(config)#interface serial 0/0/0
Router1(config-if)#encapsulation ppp
Router1(config-if)#no shutdown
Router1(config-if)#end
Router1#copy run start
c.     Verify connectivity. The wireless PC should be able to ping PC1 and PC2 and the Cisco server.
Ping 172.16.100.36 -> PC1
Ping 172.16.100.37 -> PC2
Ping 64.100.0.10 -> Cisco Server




Version 2.0
Created in Packet Tracer 5.2.1.0008 and Marvel 1.0.1
All contents are Copyright 1992 - 2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Subscribe your email address now to get the latest articles from us

1 comment:

  1. Dsmbisp Basic Configuration Pt Practice Sba - Ccna Exam Preparation >>>>> Download Now

    >>>>> Download Full

    Dsmbisp Basic Configuration Pt Practice Sba - Ccna Exam Preparation >>>>> Download LINK

    >>>>> Download Now

    Dsmbisp Basic Configuration Pt Practice Sba - Ccna Exam Preparation >>>>> Download Full

    >>>>> Download LINK

    ReplyDelete

 
Copyright © 2015. CCNA EXAM PREPARATION .
Design by Herdiansyah Hamzah - Distributed By Blogger Templates
Creative Commons License